Picklist Import Tool: The application requires that microsoft.identitymodel version 3.5.0.0 be installed

Received an email earlier today, relating to this post’s title, however could not pingback, as the email bounced back with a delivery failure – “The email account that you tried to reach does not exist“.

Anyway, if you are receiving the following notification;

The application requires that microsoft.identitymodel version 3.5.0.0 be installed

whilst trying to install or run the Picklist Import Tool, it sounds like that you need to install “Windows Identity Foundation” – http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=17331 , which is required for connecting to CRM 2011.

Advertisements